summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2006-11-17 23:39:20 +0000
committerMarcel Holtmann <marcel@holtmann.org>2006-11-17 23:39:20 +0000
commitb8e61e63c24124da88e21e08668fa95fde346b4c (patch)
treedb217e8a3b7f57492bcbdc35f1b0ff6cdc319ae4 /daemon/Makefile.am
parent258fbc778115d19957162078ff2a3504b8551211 (diff)
Create skeleton of new master daemon
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index e880ea79..67758137 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -3,9 +3,9 @@ noinst_PROGRAMS = bluetoothd
bluetoothd_SOURCES = main.c
-bluetoothd_LDADD = @DBUS_LIBS@ @BLUEZ_LIBS@
- $(top_builddir)/hcid/libhciserver.a
- $(top_builddir)/sdpd/libsdpserver.a
+bluetoothd_LDADD = @DBUS_LIBS@ @BLUEZ_LIBS@ \
+ $(top_builddir)/hcid/libhciserver.a \
+ $(top_builddir)/sdpd/libsdpserver.a \
$(top_builddir)/common/libhelper.a
if EXPAT