summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2006-08-21 01:04:49 +0000
committerMarcel Holtmann <marcel@holtmann.org>2006-08-21 01:04:49 +0000
commit954b4f2bef5d4432dad3675a5c2c88f09d0b8fd0 (patch)
tree310f4abb016fd4894ee3d6682fc8acb491b93ed7 /daemon/Makefile.am
parentff826ed6480f6922c57bb2155e8dd479fc5ae034 (diff)
Add basic mainloop functions
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index 12ff263b..5dcc90d6 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -3,9 +3,9 @@ noinst_PROGRAMS = bluetoothd
bluetoothd_SOURCES = main.c
-bluetoothd_LDADD = @DBUS_LIBS@ @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a
+bluetoothd_LDADD = @GLIB_LIBS@ @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a
-AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@
+AM_CFLAGS = @BLUEZ_CFLAGS@ @GLIB_CFLAGS@
INCLUDES = -I$(top_srcdir)/common