summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2007-01-18 23:15:12 +0000
committerMarcel Holtmann <marcel@holtmann.org>2007-01-18 23:15:12 +0000
commitd71d1b8aac88cc66455016e38ebdc1f79c19f36b (patch)
tree909754a10a60b172a34aa3bddf2e99aaabffee90 /daemon/Makefile.am
parentaa79fbd0ea4a4b97e174d6835be895ead383d885 (diff)
Add skeleton for database interface
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index 0ab5e02d..4d1f59ea 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -9,7 +9,8 @@ endif
noinst_PROGRAMS = bluetoothd
-bluetoothd_SOURCES = main.c manager.h manager.c
+bluetoothd_SOURCES = main.c system.h \
+ manager.h manager.c database.h database.c
bluetoothd_LDADD = $(glib_ldadd) @DBUS_LIBS@ @BLUEZ_LIBS@ \
$(top_builddir)/sdpd/libsdpserver.a \