summaryrefslogtreecommitdiffstats
path: root/hcid/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2005-07-03 10:44:52 +0000
committerMarcel Holtmann <marcel@holtmann.org>2005-07-03 10:44:52 +0000
commitf05a85d0eac39614d5c75e58ddbc8de3ba641f00 (patch)
tree760aaf673709d5da71b5503f735fac909205f667 /hcid/Makefile.am
parentbee17a8b3e9f220f4064069e3cc9a485663ce057 (diff)
Use textfile library for device name storage
Diffstat (limited to 'hcid/Makefile.am')
-rw-r--r--hcid/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/hcid/Makefile.am b/hcid/Makefile.am
index 90136f28..875de7cd 100644
--- a/hcid/Makefile.am
+++ b/hcid/Makefile.am
@@ -23,10 +23,12 @@ dbus_hcid_cflags =
endif
hcid_SOURCES = main.c security.c storage.c hcid.h lib.c lib.h parser.h parser.y lexer.l kword.h kword.c glib-ectomy.h glib-ectomy.c $(dbus_hcid_sources)
-hcid_LDADD = $(dbus_hcid_libs) @BLUEZ_LIBS@
+hcid_LDADD = $(dbus_hcid_libs) @BLUEZ_LIBS@ $(top_builddir)/common/libtextfile.a
AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ $(dbus_hcid_cflags)
+INCLUDES = -I$(top_srcdir)/common
+
man_MANS = hcid.8 hcid.conf.5
AM_YFLAGS = -d