summaryrefslogtreecommitdiffstats
path: root/hcid/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2006-02-11 11:11:21 +0000
committerMarcel Holtmann <marcel@holtmann.org>2006-02-11 11:11:21 +0000
commitdfc20857eb381b464b8fd6efdaac59e4a15f5d6d (patch)
tree573b3ef091cc61d5b81cd17605669641a49d4709 /hcid/Makefile.am
parent518bb944173c2036486b25a764966bd738bb5ecf (diff)
Add basic device functions
Diffstat (limited to 'hcid/Makefile.am')
-rw-r--r--hcid/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/hcid/Makefile.am b/hcid/Makefile.am
index 2f5e2038..a4189f5f 100644
--- a/hcid/Makefile.am
+++ b/hcid/Makefile.am
@@ -27,8 +27,9 @@ dbus_hcid_libs =
dbus_hcid_cflags =
endif
-hcid_SOURCES = main.c security.c storage.c hcid.h lib.c lib.h \
- parser.h parser.y lexer.l kword.h kword.c $(dbus_hcid_sources)
+hcid_SOURCES = main.c security.c device.c storage.c hcid.h lib.c lib.h \
+ parser.h parser.y lexer.l kword.h kword.c $(dbus_hcid_sources) \
+ $(top_builddir)/tools/oui.h $(top_builddir)/tools/oui.c
hcid_LDADD = $(dbus_hcid_libs) @BLUEZ_LIBS@ \
$(top_builddir)/common/libglib-ectomy.a \
@@ -36,7 +37,7 @@ hcid_LDADD = $(dbus_hcid_libs) @BLUEZ_LIBS@ \
AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ $(dbus_hcid_cflags)
-INCLUDES = -I$(top_srcdir)/common
+INCLUDES = -I$(top_srcdir)/common -I$(top_srcdir)/tools
man_MANS = hcid.8 hcid.conf.5