summaryrefslogtreecommitdiffstats
path: root/input/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2008-03-14 18:44:00 +0000
committerMarcel Holtmann <marcel@holtmann.org>2008-03-14 18:44:00 +0000
commitf53dce601c8b8ee28bc8b5d354aaa56b454b1a71 (patch)
treec3fa8f8ff06a6c919ee9c04ffd892235e87a93b3 /input/Makefile.am
parent48a57eed7fbb29716c9961fb6ac21ec4ba4d9717 (diff)
Add basic fake HID infrastructure support
Diffstat (limited to 'input/Makefile.am')
-rw-r--r--input/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/input/Makefile.am b/input/Makefile.am
index 958e4acc..cb56f812 100644
--- a/input/Makefile.am
+++ b/input/Makefile.am
@@ -12,7 +12,8 @@ service_PROGRAMS = bluetoothd-service-input
bluetoothd_service_input_SOURCES = main.c \
manager.h manager.c \
- server.h server.c device.h device.c storage.h storage.c
+ server.h server.c device.h device.c storage.h storage.c \
+ fakehid.c fakehid.h
LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@