summaryrefslogtreecommitdiffstats
path: root/input/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2006-11-13 16:18:20 +0000
committerMarcel Holtmann <marcel@holtmann.org>2006-11-13 16:18:20 +0000
commita40937598985b3f25f6078c9407bf9b682bf6f56 (patch)
treebf4bf8ef9898dce88c7641453afb7be7e0dd25e1 /input/Makefile.am
parentdca3a7c10e38214bf9b5ae7afc2677980ca408e9 (diff)
Establish well known name for input service
Diffstat (limited to 'input/Makefile.am')
-rw-r--r--input/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/input/Makefile.am b/input/Makefile.am
index c23df9ba..b578645c 100644
--- a/input/Makefile.am
+++ b/input/Makefile.am
@@ -1,4 +1,10 @@
+if CONFIGFILES
+dbusdir = $(sysconfdir)/dbus-1/system.d
+
+dbus_DATA = bluetooth-input.conf
+endif
+
noinst_PROGRAMS = bt.inputd
bt_inputd_SOURCES = main.c input-service.h input-service.c
@@ -9,4 +15,6 @@ AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@
INCLUDES = -I$(top_srcdir)/common
+EXTRA_DIST = bluetooth-input.conf
+
MAINTAINERCLEANFILES = Makefile.in