summaryrefslogtreecommitdiffstats
path: root/network/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2007-03-16 19:58:29 +0000
committerMarcel Holtmann <marcel@holtmann.org>2007-03-16 19:58:29 +0000
commit7ba9c777c7755dc380443f29f41fcd2a61e1b7df (patch)
tree193345ab4e9c568c4df7545abbc2152c2e57dce1 /network/Makefile.am
parent57821cca7bfdb47cd3ddc32e70b6779a4a6cca2d (diff)
Add minimal support for bridge creation and removal
Diffstat (limited to 'network/Makefile.am')
-rw-r--r--network/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/network/Makefile.am b/network/Makefile.am
index 22a7aef3..094f95e8 100644
--- a/network/Makefile.am
+++ b/network/Makefile.am
@@ -12,7 +12,8 @@ noinst_PROGRAMS = bluetoothd-service-network
bluetoothd_service_network_SOURCES = main.c \
manager.h manager.c error.h error.c \
- server.h server.c connection.h connection.c
+ server.h server.c bridge.h bridge.c \
+ connection.h connection.c
LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@