summaryrefslogtreecommitdiffstats
path: root/network/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2007-03-09 15:46:51 +0000
committerMarcel Holtmann <marcel@holtmann.org>2007-03-09 15:46:51 +0000
commitf612aabb413e813f8800ff85f341e994885a5692 (patch)
tree45e9448c8b2e0026641400f906d7c70adb109a0b /network/Makefile.am
parentff7979aa540abd58cd3e465974480b9d7d46d1cd (diff)
Don't forget to link against GLib
Diffstat (limited to 'network/Makefile.am')
-rw-r--r--network/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/network/Makefile.am b/network/Makefile.am
index fe6e3110..ab7fe934 100644
--- a/network/Makefile.am
+++ b/network/Makefile.am
@@ -14,10 +14,10 @@ bluetoothd_service_network_SOURCES = main.c \
manager.h manager.c server.h server.c connection.h connection.c
LDADD = $(top_builddir)/common/libhelper.a \
- @DBUS_LIBS@ @BLUEZ_LIBS@
+ @GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
endif
-AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@
+AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ @GLIB_CFLAGS@
INCLUDES = -I$(top_srcdir)/common