summaryrefslogtreecommitdiffstats
path: root/network/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2007-03-20 14:48:00 +0000
committerMarcel Holtmann <marcel@holtmann.org>2007-03-20 14:48:00 +0000
commit6e2ea33ba70a7d6b6ffa614a8fe57fe7662b7c70 (patch)
tree9f5e9518021b69891a65f8bf25f8ad1768a2b8b7 /network/Makefile.am
parentfaaa78e8988895aecf12f5ef113d3683c7986999 (diff)
Create a common HAL abstraction layer
Diffstat (limited to 'network/Makefile.am')
-rw-r--r--network/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/network/Makefile.am b/network/Makefile.am
index 686fad9a..65dfde44 100644
--- a/network/Makefile.am
+++ b/network/Makefile.am
@@ -13,7 +13,7 @@ noinst_PROGRAMS = bluetoothd-service-network
bluetoothd_service_network_SOURCES = main.c \
manager.h manager.c error.h error.c \
server.h server.c bridge.h bridge.c \
- hal.h hal.c connection.h connection.c
+ connection.h connection.c
LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @HAL_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@