summaryrefslogtreecommitdiffstats
path: root/pcmcia/Makefile.am
diff options
context:
space:
mode:
authorMax Krasnyansky <maxk@qualcomm.com>2002-03-08 21:12:35 +0000
committerMax Krasnyansky <maxk@qualcomm.com>2002-03-08 21:12:35 +0000
commitc98b2f82a4e532ca61592b08e3ad60749eb9f8d7 (patch)
tree19a3df72d2cd6a8d64b7d98473261c7e07e306a0 /pcmcia/Makefile.am
Initial revision
Diffstat (limited to 'pcmcia/Makefile.am')
-rw-r--r--pcmcia/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/pcmcia/Makefile.am b/pcmcia/Makefile.am
new file mode 100644
index 00000000..3664b3e7
--- /dev/null
+++ b/pcmcia/Makefile.am
@@ -0,0 +1,12 @@
+#
+# $Id$
+#
+
+pcmciadir = /etc/pcmcia
+
+install-data-local: @PCMCIA@
+
+pcmcia:
+ $(mkinstalldirs) $(DESTDIR)$(pcmciadir)
+ $(INSTALL) -m 755 $(srcdir)/bluetooth $(DESTDIR)$(pcmciadir)
+ $(INSTALL) -m 644 $(srcdir)/bluetooth.conf $(DESTDIR)$(pcmciadir)