summaryrefslogtreecommitdiffstats
path: root/serial/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2008-05-08 20:23:45 +0000
committerMarcel Holtmann <marcel@holtmann.org>2008-05-08 20:23:45 +0000
commite7d668ac9e813bc9922ee7d771848bd8822d5d1f (patch)
tree34e2fc7b1c064beaa52e5e05e9278be458be9fba /serial/Makefile.am
parent44a204a75880c342c3ac9066072f102f773a539a (diff)
Move D-Bus watch functions into libgdbus
Diffstat (limited to 'serial/Makefile.am')
-rw-r--r--serial/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/serial/Makefile.am b/serial/Makefile.am
index 226ba030..2f2286bf 100644
--- a/serial/Makefile.am
+++ b/serial/Makefile.am
@@ -9,12 +9,12 @@ libserial_la_SOURCES = main.c \
storage.h storage.c
LDADD = $(top_builddir)/common/libhelper.a \
- @GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
+ @GDBUS_LIBS@ @GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
endif
AM_LDFLAGS = -module -avoid-version -export-symbols-regex bluetooth_plugin_desc
-AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ @GLIB_CFLAGS@
+AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ @GLIB_CFLAGS@ @GDBUS_CFLAGS@
INCLUDES = -I$(top_srcdir)/common -I$(top_srcdir)/hcid -I$(top_srcdir)/sdpd