summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2004-03-31 16:37:55 +0000
committerMarcel Holtmann <marcel@holtmann.org>2004-03-31 16:37:55 +0000
commit542fc57346fbb329934152f446f58cc61a5d5d00 (patch)
tree23baa043b4086b2023502cf24d5fe1160ed70b9e /src/Makefile.am
parentca16ae22dd4542899a4a8c9a843fc6f7e72dbab4 (diff)
Add SDP library code
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2388a753..6c6b9fc4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,9 +2,12 @@
# $Id$
#
-lib_LTLIBRARIES = libbluetooth.la
+lib_LTLIBRARIES = libbluetooth.la libsdp.la
-libbluetooth_la_SOURCES = bluetooth.c hci.c
-libbluetooth_la_LDFLAGS = -version-info 1:3:0
+libbluetooth_la_SOURCES = bluetooth.c hci.c sdp.c
+libbluetooth_la_LDFLAGS = -version-info 1:4:0
+
+libsdp_la_SOURCES =
+libsdp_la_LDFLAGS = -version-info 2:2:0
INCLUDES = -I$(top_srcdir)/include