summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2005-12-03 06:31:42 +0000
committerMarcel Holtmann <marcel@holtmann.org>2005-12-03 06:31:42 +0000
commitea6747ecff0ec1a738da67c39cae965caab03c5b (patch)
treec98779053e6f15198aaef17b2e57f063b7d2fcd8 /test/Makefile.am
parent138621bf2dbcfa89e85a35010a406d447365cf7e (diff)
Add HCI emulation tool
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index e63e37be..751fa50c 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,8 +1,12 @@
if TEST
+sbin_PROGRAMS = hciemu
+
bin_PROGRAMS = l2test rctest
-noinst_PROGRAMS = scotest attest hstest bdaddr
+noinst_PROGRAMS = scotest attest hstest bdaddr
+
+hciemu_LDADD = @BLUEZ_LIBS@ $(top_builddir)/common/libglib-ectomy.a
l2test_LDADD = @BLUEZ_LIBS@
@@ -23,7 +27,7 @@ noinst_MANS = bdaddr.8
AM_CFLAGS = @BLUEZ_CFLAGS@
endif
-INCLUDES = -I$(top_srcdir)/tools
+INCLUDES = -I$(top_srcdir)/common -I$(top_srcdir)/tools
EXTRA_DIST = hsplay hsmicro bdaddr.8