summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2005-04-20 16:56:29 +0000
committerMarcel Holtmann <marcel@holtmann.org>2005-04-20 16:56:29 +0000
commit7cc4137b299169997e45e07614966adc55f6f5eb (patch)
tree5541a43bc546bf45c1168b6e31cb82626cca0d9f /tools/Makefile.am
parente9ded5ddec57defd792cb0fe7818d34c67dd6414 (diff)
Add pskey utility for changing PCM mapping and boot mode
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index b07f2b19..3dd69b68 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -14,7 +14,7 @@ sbin_PROGRAMS = hciattach hciconfig $(hid2hci_programs)
bin_PROGRAMS = hcitool l2ping sdptool ciptool
-noinst_PROGRAMS = ppporc hcisecfilter
+noinst_PROGRAMS = hcisecfilter ppporc pskey
hciconfig_SOURCES = hciconfig.c csr.h csr.c
@@ -32,6 +32,10 @@ ciptool_LDADD = @BLUEZ_LIBS@
ppporc_LDADD = @BLUEZ_LIBS@
+pskey_SOURCES = pskey.c csr.h csr.c
+
+pskey_LDADD = @BLUEZ_LIBS@
+
if HID2HCI
hid2hci_LDADD = @USB_LIBS@
endif