summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorMax Krasnyansky <maxk@qualcomm.com>2002-03-18 19:39:45 +0000
committerMax Krasnyansky <maxk@qualcomm.com>2002-03-18 19:39:45 +0000
commitaba9dc216df7ddacbaa10d9e25c7aba05ab28afb (patch)
tree6940568025f1c72f9ad62e3957e9b47369cef11a /tools/Makefile.am
parent50fc3563a46bb0b217b0b3ab941b8b7c012073e1 (diff)
Don't foget to compile l2test.
l2test output nicefication :)
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index d3133e5f..53e3e21d 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -8,3 +8,11 @@ sbin_PROGRAMS = hciattach hciconfig
bin_PROGRAMS = hcitool l2ping
man_MANS = hciattach.8 l2ping.8
+
+CLEANFILES = l2test.o l2test
+
+
+all-local: l2test
+
+l2test: l2test.o
+ $(LINK) l2test.o $(LDFLAGS) $(LIBS)