summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am16
1 files changed, 15 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5c2c32fa..94cab3ad 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,9 +1,23 @@
-SUBDIRS = doc sbc eglib gdbus common sdpd hcid plugins \
+SUBDIRS = include lib doc \
+ sbc eglib gdbus common sdpd hcid plugins \
network serial input audio \
tools rfcomm dund pand hidd \
cups test scripts
+aclocaldir = $(datadir)/aclocal
+
+aclocal_DATA = bluez.m4
+
+EXTRA_DIST = $(aclocal_DATA)
+
+pkgconfigdir = $(libdir)/pkgconfig
+
+pkgconfig_DATA = bluez.pc
+
+DISTCLEANFILES = $(pkgconfig_DATA)
+
MAINTAINERCLEANFILES = Makefile.in \
aclocal.m4 configure config.h.in config.sub config.guess \
ltmain.sh depcomp missing install-sh mkinstalldirs compile ylwrap
+