summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 497615a0..94cab3ad 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,9 @@
-SUBDIRS = include lib
+SUBDIRS = include lib doc \
+ sbc eglib gdbus common sdpd hcid plugins \
+ network serial input audio \
+ tools rfcomm dund pand hidd \
+ cups test scripts
aclocaldir = $(datadir)/aclocal
@@ -15,4 +19,5 @@ DISTCLEANFILES = $(pkgconfig_DATA)
MAINTAINERCLEANFILES = Makefile.in \
aclocal.m4 configure config.h.in config.sub config.guess \
- ltmain.sh depcomp missing install-sh mkinstalldirs
+ ltmain.sh depcomp missing install-sh mkinstalldirs compile ylwrap
+