summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index f5eb30e9..240c737f 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -37,9 +37,12 @@ endif
if GSTREAMER
gstreamerdir = $(libdir)/gstreamer-0.10
-noinst_LTLIBRARIES = libgstbluetooth.la
+gstreamer_LTLIBRARIES = libgstbluetooth.la
-libgstbluetooth_la_SOURCES = gstbluetooth.c gsta2dpsink.h gsta2dpsink.c ipc.h
+libgstbluetooth_la_SOURCES = gstbluetooth.c ipc.h \
+ gstsbcdec.h gstsbcdec.c \
+ gstsbcenc.h gstsbcenc.c \
+ gsta2dpsink.h gsta2dpsink.c
libgstbluetooth_la_LDFLAGS = -module -avoid-version -export-dynamic
libgstbluetooth_la_LIBADD = @SBC_LIBS@ @GSTREAMER_LIBS@ -lgstaudio-0.10
libgstbluetooth_la_CFLAGS = @GSTREAMER_CFLAGS@ @SBC_CFLAGS@