summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index 37d7a98f..841617ea 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -11,6 +11,8 @@ libaudio_la_SOURCES = main.c \
sink.c sink.h avdtp.c avdtp.h \
a2dp.c a2dp.h control.c control.h
+libaudio_la_LDFLAGS = -module -avoid-version -export-symbols-regex bluetooth_plugin_desc
+
LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
@@ -50,8 +52,6 @@ libgstbluetooth_la_CFLAGS = @GSTREAMER_CFLAGS@ @SBC_CFLAGS@
endif
endif
-AM_LDFLAGS = -module -avoid-version -export-symbols-regex bluetooth_plugin_desc
-
AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ @GLIB_CFLAGS@
INCLUDES = -I$(top_srcdir)/common -I$(top_srcdir)/hcid -I$(top_srcdir)/sdpd