summaryrefslogtreecommitdiffstats
path: root/audio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'audio/Makefile.am')
-rw-r--r--audio/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/audio/Makefile.am b/audio/Makefile.am
index 68648a16..84242544 100644
--- a/audio/Makefile.am
+++ b/audio/Makefile.am
@@ -11,7 +11,8 @@ servicedir = $(libdir)/bluetooth
service_PROGRAMS = bluetoothd-service-audio
bluetoothd_service_audio_SOURCES = main.c \
- manager.h manager.c headset.h headset.c ipc.h unix.h unix.c
+ manager.h manager.c headset.h headset.c ipc.h unix.h unix.c \
+ error.h error.c device.h device.c gateway.h gateway.c
bluetoothd_service_audio_LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@