summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index b2f6fb33..83ec45f4 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -1,9 +1,12 @@
+AM_CFLAGS = @DBUS_CFLAGS@
+
noinst_LIBRARIES = libhelper.a
libhelper_a_SOURCES = oui.h oui.c list.h list.c \
textfile.h textfile.c helper.h helper.c \
- glib-ectomy.h glib-ectomy.c logging.h logging.c
+ glib-ectomy.h glib-ectomy.c logging.h logging.c \
+ dbus.h dbus.c
noinst_PROGRAMS = test_textfile