summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index f857e0f8..fef17598 100644
--- a/configure.in
+++ b/configure.in
@@ -39,14 +39,14 @@ AC_ARG_WITH(bluez-libs,
BLUEZ_INCDIR="$withval"/include
BLUEZ_LIBDIR="$withval"/src
],[
- BLUEZ_INCDIR='../libs/include /usr/include/bluetooth'
+ BLUEZ_INCDIR='../libs/include /usr/include'
BLUEZ_LIBDIR='../libs/src /usr/lib'
]
)
-AC_SEARCH_HEADERS(bluetooth.h, $BLUEZ_INCDIR,,
+AC_SEARCH_HEADERS(bluetooth/bluetooth.h, $BLUEZ_INCDIR,,
AC_MSG_ERROR(Bluetooth headers not found.
- Please install bluez-libs package.)
+ Please compile and install bluez-libs package.)
)
AC_SEARCH_LIB(bluetooth, hci_open_dev, $BLUEZ_LIBDIR,,