summaryrefslogtreecommitdiffstats
path: root/cups/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cups/Makefile.am')
-rw-r--r--cups/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/cups/Makefile.am b/cups/Makefile.am
new file mode 100644
index 00000000..2e4ba707
--- /dev/null
+++ b/cups/Makefile.am
@@ -0,0 +1,16 @@
+#
+# $Id$
+#
+
+noinst_PROGRAMS = bluetooth
+
+bluetooth_SOURCES = main.c sdp.c spp.c hcrp.c
+
+LDFLAGS = @BLUEZ_LIBS@
+
+INCLUDES = @BLUEZ_INCLUDES@
+
+if CUPS
+install-data-local: bluetooth
+ $(INSTALL) -D -m 755 $(srcdir)/bluetooth $(DESTDIR)@CUPS_BACKEND_DIR@/bluetooth
+endif