summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index e880ea79..67758137 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -3,9 +3,9 @@ noinst_PROGRAMS = bluetoothd
bluetoothd_SOURCES = main.c
-bluetoothd_LDADD = @DBUS_LIBS@ @BLUEZ_LIBS@
- $(top_builddir)/hcid/libhciserver.a
- $(top_builddir)/sdpd/libsdpserver.a
+bluetoothd_LDADD = @DBUS_LIBS@ @BLUEZ_LIBS@ \
+ $(top_builddir)/hcid/libhciserver.a \
+ $(top_builddir)/sdpd/libsdpserver.a \
$(top_builddir)/common/libhelper.a
if EXPAT