summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index 7bf8d440..336f2a25 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -1,4 +1,10 @@
+if CONFIGFILES
+confdir = $(sysconfdir)/bluetooth
+
+conf_DATA = echo.service
+endif
+
servicedir = $(libdir)/bluetooth
if GLIB
@@ -35,4 +41,6 @@ AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ $(glib_cflags)
INCLUDES = -I$(top_srcdir)/common -I$(top_srcdir)/sdpd
+EXTRA_DIST = echo.service
+
MAINTAINERCLEANFILES = Makefile.in