summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index 930bbe6e..df307144 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -2,4 +2,16 @@
# $Id$
#
+if DBUS
+sbin_PROGRAMS = bluetoothd
+
+bluetoothd_SOURCES = main.c
+
+bluetoothd_LDADD = @DBUS_LIBS@ @BLUEZ_LIBS@ $(top_builddir)/common/libtextfile.a
+endif
+
+AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@
+
+INCLUDES = -I$(top_srcdir)/common
+
MAINTAINERCLEANFILES = Makefile.in