summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index f9474a8d..e7133f43 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -17,6 +17,12 @@ bluetoothd_service_echo_LDADD = \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
endif
+if CONFIGFILES
+dbusdir = $(sysconfdir)/dbus-1/system.d
+
+dbus_DATA = bluetooth.conf
+endif
+
noinst_PROGRAMS = bluetoothd
bluetoothd_SOURCES = main.c system.h \