summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index 12ff263b..5dcc90d6 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -3,9 +3,9 @@ noinst_PROGRAMS = bluetoothd
bluetoothd_SOURCES = main.c
-bluetoothd_LDADD = @DBUS_LIBS@ @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a
+bluetoothd_LDADD = @GLIB_LIBS@ @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a
-AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@
+AM_CFLAGS = @BLUEZ_CFLAGS@ @GLIB_CFLAGS@
INCLUDES = -I$(top_srcdir)/common