summaryrefslogtreecommitdiffstats
path: root/extra/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extra/Makefile.am')
-rw-r--r--extra/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/extra/Makefile.am b/extra/Makefile.am
new file mode 100644
index 00000000..8bbaa2c8
--- /dev/null
+++ b/extra/Makefile.am
@@ -0,0 +1,21 @@
+#
+# $Id$
+#
+
+datafiles = bcm203x.usermap
+
+if BCM203X
+usbdir = $(sysconfdir)/hotplug/usb
+
+usb_DATA = $(datafiles)
+
+usb_PROGRAMS = bcm203x
+
+LDADD = @USB_LIBS@
+
+AM_CFLAGS = @USB_CFLAGS@
+endif
+
+EXTRA_DIST = $(datafiles)
+
+MAINTAINERCLEANFILES = Makefile.in