summaryrefslogtreecommitdiffstats
path: root/hcid/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hcid/Makefile.am')
-rw-r--r--hcid/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/hcid/Makefile.am b/hcid/Makefile.am
index 90136f28..875de7cd 100644
--- a/hcid/Makefile.am
+++ b/hcid/Makefile.am
@@ -23,10 +23,12 @@ dbus_hcid_cflags =
endif
hcid_SOURCES = main.c security.c storage.c hcid.h lib.c lib.h parser.h parser.y lexer.l kword.h kword.c glib-ectomy.h glib-ectomy.c $(dbus_hcid_sources)
-hcid_LDADD = $(dbus_hcid_libs) @BLUEZ_LIBS@
+hcid_LDADD = $(dbus_hcid_libs) @BLUEZ_LIBS@ $(top_builddir)/common/libtextfile.a
AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ $(dbus_hcid_cflags)
+INCLUDES = -I$(top_srcdir)/common
+
man_MANS = hcid.8 hcid.conf.5
AM_YFLAGS = -d