summaryrefslogtreecommitdiffstats
path: root/hcid/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hcid/Makefile.am')
-rw-r--r--hcid/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/hcid/Makefile.am b/hcid/Makefile.am
index 14428722..ba00df7e 100644
--- a/hcid/Makefile.am
+++ b/hcid/Makefile.am
@@ -2,6 +2,8 @@
# $Id$
#
+mandir = $(prefix)/usr/share/man
+
sbin_PROGRAMS = hcid
if ENABLE_DBUS
@@ -13,11 +15,13 @@ endif
hcid_SOURCES = main.c security.c hcid.h lib.c lib.h parser.h parser.y lexer.l kword.h kword.c glib-ectomy.h glib-ectomy.c $(dbus_hcid_sources)
hcid_CONFIG = hcid.conf
+man_MANS = hcid.8 hcid.conf.5
+
YFLAGS = -d
CLEANFILES = lexer.c parser.c parser.h
-EXTRA_DIST = $(hcid_CONFIG)
+EXTRA_DIST = $(hcid_CONFIG) $(man_MANS) dbus.c
#
# Install configuration files