summaryrefslogtreecommitdiffstats
path: root/hcid/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hcid/Makefile.am')
-rw-r--r--hcid/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/hcid/Makefile.am b/hcid/Makefile.am
index 3b01cc6d..d92e8ab9 100644
--- a/hcid/Makefile.am
+++ b/hcid/Makefile.am
@@ -27,8 +27,9 @@ dbus_hcid_libs =
dbus_hcid_cflags =
endif
-hcid_SOURCES = main.c security.c device.c storage.c hcid.h lib.c lib.h \
- parser.h parser.y lexer.l kword.h kword.c $(dbus_hcid_sources) \
+hcid_SOURCES = main.c security.c device.c storage.c hcid.h \
+ sdp.c sdp.h lib.c lib.h kword.c kword.h \
+ parser.h parser.y lexer.l $(dbus_hcid_sources) \
$(top_builddir)/tools/oui.h $(top_builddir)/tools/oui.c
hcid_LDADD = $(dbus_hcid_libs) @BLUEZ_LIBS@ \