summaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index f4a9f308..794a4c55 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -5,3 +5,10 @@
includedir = @includedir@/bluetooth
include_HEADERS = bluetooth.h hci.h hci_lib.h hci_uart.h hci_vhci.h l2cap.h sco.h
+
+bluetooth:
+ ln -s . bluetooth
+
+all-local: bluetooth
+clean-local:
+ rm -f bluetooth