summaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index cbde42bf..4ac8aada 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -10,9 +10,10 @@ include_HEADERS = \
noinst_HEADERS = sdp_internal.h
+MAINTAINERCLEANFILES = Makefile.in
all-local:
- @if [ ! -e bluetooth ] ; then ln -s $(top_srcdir)/include bluetooth ; fi
+ @if [ ! -e bluetooth ] ; then $(LN_S) $(top_srcdir)/include bluetooth ; fi
clean-local:
@rm -f bluetooth