summaryrefslogtreecommitdiffstats
path: root/input/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'input/Makefile.am')
-rw-r--r--input/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/input/Makefile.am b/input/Makefile.am
index 523e001b..576580f9 100644
--- a/input/Makefile.am
+++ b/input/Makefile.am
@@ -11,8 +11,8 @@ servicedir = $(libdir)/bluetooth
service_PROGRAMS = bluetoothd-service-input
bluetoothd_service_input_SOURCES = main.c \
- manager.h manager.c server.h server.c \
- device.h device.c storage.h storage.c
+ manager.h manager.c error.h error.c \
+ server.h server.c device.h device.c storage.h storage.c
LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@