summaryrefslogtreecommitdiffstats
path: root/network/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'network/Makefile.am')
-rw-r--r--network/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/network/Makefile.am b/network/Makefile.am
index ab7fe934..22a7aef3 100644
--- a/network/Makefile.am
+++ b/network/Makefile.am
@@ -11,7 +11,8 @@ servicedir = $(libdir)/bluetooth
noinst_PROGRAMS = bluetoothd-service-network
bluetoothd_service_network_SOURCES = main.c \
- manager.h manager.c server.h server.c connection.h connection.c
+ manager.h manager.c error.h error.c \
+ server.h server.c connection.h connection.c
LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@