summaryrefslogtreecommitdiffstats
path: root/pcmcia/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pcmcia/Makefile.am')
-rw-r--r--pcmcia/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/pcmcia/Makefile.am b/pcmcia/Makefile.am
new file mode 100644
index 00000000..3664b3e7
--- /dev/null
+++ b/pcmcia/Makefile.am
@@ -0,0 +1,12 @@
+#
+# $Id$
+#
+
+pcmciadir = /etc/pcmcia
+
+install-data-local: @PCMCIA@
+
+pcmcia:
+ $(mkinstalldirs) $(DESTDIR)$(pcmciadir)
+ $(INSTALL) -m 755 $(srcdir)/bluetooth $(DESTDIR)$(pcmciadir)
+ $(INSTALL) -m 644 $(srcdir)/bluetooth.conf $(DESTDIR)$(pcmciadir)