summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 2a3212e1..2e23a0a7 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -7,14 +7,14 @@ else
netlink_plugins =
endif
-plugin_LTLIBRARIES = libstorage.la $(netlink_plugins)
+plugin_LTLIBRARIES = $(netlink_plugins)
-libstorage_la_SOURCES = storage.c
-
-noinst_LTLIBRARIES = libecho.la
+noinst_LTLIBRARIES = libecho.la libstorage.la
libecho_la_SOURCES = echo.c
+libstorage_la_SOURCES = storage.c
+
if NETLINK
libnetlink_la_SOURCES = netlink.c