summaryrefslogtreecommitdiffstats
path: root/serial/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'serial/Makefile.am')
-rw-r--r--serial/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/serial/Makefile.am b/serial/Makefile.am
index 9d47f2db..75f50b80 100644
--- a/serial/Makefile.am
+++ b/serial/Makefile.am
@@ -10,7 +10,9 @@ servicedir = $(libdir)/bluetooth
service_PROGRAMS = bluetoothd-service-serial
-bluetoothd_service_serial_SOURCES = main.c manager.h manager.c
+bluetoothd_service_serial_SOURCES = main.c \
+ manager.h manager.c port.h port.c \
+ error.h error.c storage.h storage.c
LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@