summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2388a753..6c6b9fc4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,9 +2,12 @@
# $Id$
#
-lib_LTLIBRARIES = libbluetooth.la
+lib_LTLIBRARIES = libbluetooth.la libsdp.la
-libbluetooth_la_SOURCES = bluetooth.c hci.c
-libbluetooth_la_LDFLAGS = -version-info 1:3:0
+libbluetooth_la_SOURCES = bluetooth.c hci.c sdp.c
+libbluetooth_la_LDFLAGS = -version-info 1:4:0
+
+libsdp_la_SOURCES =
+libsdp_la_LDFLAGS = -version-info 2:2:0
INCLUDES = -I$(top_srcdir)/include