summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 4fb22de7..0f31cf05 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -4,7 +4,7 @@ sbin_PROGRAMS = hciemu
bin_PROGRAMS = l2test rctest
-noinst_PROGRAMS = sdptest scotest attest hstest bdaddr lmptest
+noinst_PROGRAMS = sdptest scotest attest hstest bdaddr lmptest agent
hciemu_LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @BLUEZ_LIBS@
@@ -27,6 +27,8 @@ bdaddr_LDADD = @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a
lmptest_LDADD = @BLUEZ_LIBS@
+agent_LDADD = @DBUS_LIBS@
+
noinst_MANS = bdaddr.8
AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ @GLIB_CFLAGS@