summaryrefslogtreecommitdiffstats
path: root/bus/Makefile.am
diff options
context:
space:
mode:
authorHavoc Pennington <hp@redhat.com>2002-11-22 05:59:06 +0000
committerHavoc Pennington <hp@redhat.com>2002-11-22 05:59:06 +0000
commitddad01b1ae33e63ebefc90171d412bafc0b605eb (patch)
tree7de65b15a2e4684f4acadf7c93e5ebdb32a0d6ee /bus/Makefile.am
parentc68320376bc93cb744e0a0930eb241eefd764076 (diff)
2002-11-22 Havoc Pennington <hp@pobox.com>
* Makefile.am (SUBDIRS): rename subdir "server" to "bus" because any app can be a server, and any app can be a client, the bus is a special kind of server.
Diffstat (limited to 'bus/Makefile.am')
-rw-r--r--bus/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/bus/Makefile.am b/bus/Makefile.am
new file mode 100644
index 00000000..da115c4d
--- /dev/null
+++ b/bus/Makefile.am
@@ -0,0 +1,15 @@
+
+INCLUDES=-I$(top_srcdir) $(DBUS_BUS_CFLAGS) \
+ -DDAEMON_NAME=\"dbus-daemon-1\"
+
+EFENCE=
+
+bin_PROGRAMS=dbus-daemon-1
+
+dbus_daemon_1_SOURCES= \
+ main.c
+
+dbus_daemon_1_LDADD= \
+ $(EFENCE) \
+ $(DBUS_BUS_LIBS) \
+ $(top_builddir)/dbus/libdbus-convenience.la