summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorJohn (J5) Palmieri <johnp@redhat.com>2006-02-10 20:57:10 +0000
committerJohn (J5) Palmieri <johnp@redhat.com>2006-02-10 20:57:10 +0000
commitd7580d7bd623e15367cb70c6c28e6daf4dd11e6c (patch)
treea02ed15d2984f0b9ff64e62c3f73e558173a96d6 /configure.in
parentcbe0956998b0bd2d711eac322e3f1af84e0bc991 (diff)
2006-02-10 John (J5) Palmieri <johnp@redhat.com>
* gcj/Makefile.am: point to correct jar command (Bug #4529) patch from Doug Goldstein <cardoe at gentoo.org>
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 9d41042f..49f370d1 100644
--- a/configure.in
+++ b/configure.in
@@ -211,6 +211,8 @@ fi
if test x$enable_gcj = xyes; then
if test x$have_gcj = xno ; then
AC_MSG_ERROR([Building gcj explicitly required, but gcj not found])
+ else
+ AC_CHECK_PROGS(JAR, gcj-jar fastjar jar)
fi
fi
@@ -1412,7 +1414,8 @@ echo "
if test x$enable_gcj = xyes ; then
echo \
" gcj: ${GCJ}
- gcjflags: ${GCJFLAGS}"
+ gcjflags: ${GCJFLAGS}
+ jar: ${JAR}"
else
echo \
" gcj: (not enabled)"