summaryrefslogtreecommitdiffstats
path: root/mono/Makefile.am
diff options
context:
space:
mode:
authorJoe Shaw <joeshaw@novell.com>2005-09-08 18:54:42 +0000
committerJoe Shaw <joeshaw@novell.com>2005-09-08 18:54:42 +0000
commit24c6ddc1a41e280c877233f98569d4e21d12f1ef (patch)
treea318f931347f3d43cd22f1b56461a4ecec67c4f8 /mono/Makefile.am
parent76faf9aa9c05dac0d3397867d8f317c3eb9cc0bc (diff)
2005-09-08 Joe Shaw <joeshaw@novell.com>
Patches from James Willcox <snorp@snorp.net> * mono/Makefile.am: Add Int16.cs and UInt16.cs * mono/DBusType/Array.cs: Handle multidimensional arrays, and support array "out" parameters. * mono/DBusType/Int16.cs, mono/DBusType/UInt16.cs: New files, for 16-bit int support.
Diffstat (limited to 'mono/Makefile.am')
-rw-r--r--mono/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/mono/Makefile.am b/mono/Makefile.am
index 02223f1a..239a3869 100644
--- a/mono/Makefile.am
+++ b/mono/Makefile.am
@@ -31,10 +31,12 @@ DBUS_SHARP_FILES= \
$(srcdir)/DBusType/Boolean.cs \
$(srcdir)/DBusType/Byte.cs \
$(srcdir)/DBusType/Double.cs \
+ $(srcdir)/DBusType/Int16.cs \
$(srcdir)/DBusType/Int32.cs \
$(srcdir)/DBusType/Int64.cs \
$(srcdir)/DBusType/ObjectPath.cs \
$(srcdir)/DBusType/String.cs \
+ $(srcdir)/DBusType/UInt16.cs \
$(srcdir)/DBusType/UInt32.cs \
$(srcdir)/DBusType/UInt64.cs