summaryrefslogtreecommitdiffstats
path: root/mono/Makefile.am
diff options
context:
space:
mode:
authorOwen Fraser-Green <owen@discobabe.net>2004-06-07 11:40:20 +0000
committerOwen Fraser-Green <owen@discobabe.net>2004-06-07 11:40:20 +0000
commit41a369c333a2b60deaed307c22c88395f4d12cf6 (patch)
treedea4c19dd273bf157a9c325d7c8bc552a0452a1d /mono/Makefile.am
parent96f6740f2fbc16c7ee220d3d5abdc94e22da78f3 (diff)
Changes in-line with new object_path param changes. Also bumped required mono version and use new -pkg flag.
Diffstat (limited to 'mono/Makefile.am')
-rw-r--r--mono/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mono/Makefile.am b/mono/Makefile.am
index 4b61816b..2c62368e 100644
--- a/mono/Makefile.am
+++ b/mono/Makefile.am
@@ -54,7 +54,7 @@ dbus-sharp.dll: $(DBUS_SHARP_FILES)
$(CSC) --unsafe --target library -o dbus-sharp.dll $(DBUS_SHARP_FILES) AssemblyInfo.cs
test-dbus-sharp.exe: $(TEST_DBUS_SHARP_FILES)
- $(CSC) --unsafe --target exe -L . -r dbus-sharp.dll -r gtk-sharp.dll -o test-dbus-sharp.exe $(TEST_DBUS_SHARP_FILES)
+ $(CSC) --unsafe --target exe -L . -r dbus-sharp.dll -pkg:gtk-sharp -o test-dbus-sharp.exe $(TEST_DBUS_SHARP_FILES)
clean:
rm -f $(TARGET) $(NOINST_EXES)