summaryrefslogtreecommitdiffstats
path: root/python/examples/Makefile.am
diff options
context:
space:
mode:
authorSeth Nickell <seth@gnome.org>2004-05-30 02:26:48 +0000
committerSeth Nickell <seth@gnome.org>2004-05-30 02:26:48 +0000
commit2e8a06bb8fa49b5b2163450654819fd26593cee4 (patch)
treeaef4b90be3fe167330881d07c42ed7b9e1e41e4f /python/examples/Makefile.am
parent5d6113aaa0595a8eb7f3263c5679b2bd069f95ba (diff)
2004-05-29 Seth Nickell <seth@gnome.org>
* python/dbus.py: Add ObjectTree class which allows implementation of trees of "virtual" objects. Basically the python wrapper for "register_fallback". * python/examples/Makefile.am * python/examples/gconf-proxy-client.py: * python/examples/gconf-proxy-service.py: Implement a simple GConf proxy service that supports get/set on string and int GConf keys using the ObjectTree.
Diffstat (limited to 'python/examples/Makefile.am')
-rw-r--r--python/examples/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/python/examples/Makefile.am b/python/examples/Makefile.am
index 743c520e..8eab412e 100644
--- a/python/examples/Makefile.am
+++ b/python/examples/Makefile.am
@@ -4,6 +4,8 @@ EXTRA_DIST = \
example-service.py \
example-client.py \
example-signal.py \
+ gconf-proxy-client.py \
+ gconf-proxy-service.py \
list-system-services.py \
$(NULL)