summaryrefslogtreecommitdiffstats
path: root/python/examples/Makefile.am
diff options
context:
space:
mode:
authorSeth Nickell <seth@gnome.org>2004-05-30 08:20:58 +0000
committerSeth Nickell <seth@gnome.org>2004-05-30 08:20:58 +0000
commitd027c9937534e3f49564e9c30c37421f8138c562 (patch)
tree93648dbb47c79b4308c255d8e04e303eafc7bcd5 /python/examples/Makefile.am
parent7dc64ab60a704755551c47f3c5c3bf219badae68 (diff)
2004-05-30 Seth Nickell <seth@gnome.org>
* python/dbus.py: Add a nicer-but-less-flexible alternate API for handling calls to virtual objects in dbus.ObjectTree. Screw up the argument order to the dbus.Object constructor for consistency with dbus.ObjectTree (and to make dbus_methods optional for future extension) * python/examples/Makefile.am: * python/examples/gconf-proxy-service.py: * python/examples/gconf-proxy-service2.py: Alternate implementation of gconf-proxy-service using the nicer dbus.ObjectTree API. * python/examples/example-service.py: * python/tests/test-server.py Reverse the argument order to deal with dbus.Object constructor changes.
Diffstat (limited to 'python/examples/Makefile.am')
-rw-r--r--python/examples/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/python/examples/Makefile.am b/python/examples/Makefile.am
index 8eab412e..4a9b8abc 100644
--- a/python/examples/Makefile.am
+++ b/python/examples/Makefile.am
@@ -6,6 +6,7 @@ EXTRA_DIST = \
example-signal.py \
gconf-proxy-client.py \
gconf-proxy-service.py \
+ gconf-proxy-service2.py \
list-system-services.py \
$(NULL)