summaryrefslogtreecommitdiffstats
path: root/qt/examples/Makefile.am
diff options
context:
space:
mode:
authorThiago Macieira <thiago@kde.org>2006-04-10 10:56:50 +0000
committerThiago Macieira <thiago@kde.org>2006-04-10 10:56:50 +0000
commitbe74a67492894f2e3d680868ffe3e48d9f1f20bd (patch)
tree841749ace6e81750f9811ce9772dc17f006808ef /qt/examples/Makefile.am
parent3ed273a6ed5ba4803e87d2dbb50eafae5a51aeac (diff)
* qt/examples/listnames.cpp:
* qt/examples/Makefile.am: Three ways to list the names on the bus.
Diffstat (limited to 'qt/examples/Makefile.am')
-rw-r--r--qt/examples/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/qt/examples/Makefile.am b/qt/examples/Makefile.am
index 9528e39b..7906f28b 100644
--- a/qt/examples/Makefile.am
+++ b/qt/examples/Makefile.am
@@ -17,9 +17,10 @@ CHAT=chat
endif
-noinst_PROGRAMS = hello dbus ping pong complexping complexpong $(CHAT)
+noinst_PROGRAMS = hello listnames dbus ping pong complexping complexpong $(CHAT)
hello_SOURCES = hello.cpp
dbus_SOURCES = dbus.cpp
+listnames_SOURCES = listnames.cpp
ping_SOURCES = ping.cpp
pong_SOURCES = pong.cpp pong.h