summaryrefslogtreecommitdiffstats
path: root/bus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bus/Makefile.am')
-rw-r--r--bus/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/bus/Makefile.am b/bus/Makefile.am
index da115c4d..f51d8950 100644
--- a/bus/Makefile.am
+++ b/bus/Makefile.am
@@ -1,15 +1,18 @@
INCLUDES=-I$(top_srcdir) $(DBUS_BUS_CFLAGS) \
- -DDAEMON_NAME=\"dbus-daemon-1\"
+ -DDAEMON_NAME=\"dbus-daemon-1\" -DDBUS_COMPILATION
EFENCE=
bin_PROGRAMS=dbus-daemon-1
dbus_daemon_1_SOURCES= \
+ loop.c \
+ loop.h \
main.c
dbus_daemon_1_LDADD= \
$(EFENCE) \
$(DBUS_BUS_LIBS) \
- $(top_builddir)/dbus/libdbus-convenience.la
+ $(top_builddir)/dbus/libdbus-convenience.la \
+ $(top_builddir)/dbus/libdbus-1.la